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PRE-REGISTRATION APPLICATION 
IDAHO STATE VETERANS CEMETERY - BOISE 

10100 Horseshoe Bend Rd.  Boise, ID 83714 
Phone: (208) 780-1340   Fax: (208) 780-1341 

https://veterans.idaho.gov/cemeteries 
Email: BoiseCemetery@veterans.idaho.gov 

 

PLEASE SEE PAGE 2 FOR ELIGIBILITY REQUIREMENTS 
 

Application is for: (Check all that apply)   Veteran     National Guard/Reservist 

                                                          Spouse     Disabled Dependent 
My spouse and I are both veterans:   Yes   No (Each veteran must submit an application, DD-214, & marriage certificate.) 
 
 

SERVICE MEMBER’S INFORMATION  (A copy of most recent discharge document (DD-214, NGB 22, etc.) must be included.) 

NAME:                      
(Legal Name)          First    Middle     Last   

SSN:      Date of Birth:                  

Gender:      M      F  Marital Status:        Married        Widowed        Divorced        Never Married 

Service Branch:         Rank:                      Retired Military?   Yes    No 

Entry Date:                               Exit/ Retirement Date:                      
 

SPOUSE’S (OR DEPENDENT’S) INFORMATION (For Spouse, a copy of marriage certificate must be included.)   
(For disabled dependent eligibility requirements, contact the cemetery office. Use additional application if needed.) 

NAME:                      
(Legal Name)          First    Middle     Last   

SSN:      Date of Birth:        

Gender:      M      F  Marital Status:        Married        Widowed        Divorced        Never Married   
 

APPLICANT’S CONTACT INFORMATION  
 
MAILING ADDRESS:                        
(Required)                         Street         City                      State        Zip Code 

PHONE:       EMAIL:          
(Required)      (Required) 
 

ACKNOWLEDGEMENT  By signing below I certify that all information on this form is true, correct, and complete to the 
best of my knowledge.  I also certify, to the best of my knowledge, that the applicant has never committed or been convicted of any of 
the following: a) a capital crime, such as murder or other offense that could have resulted in imprisonment for life; b) a Tier III sexual 
offense that could have resulted in imprisonment for life; or c) committed suicide to avoid prosecution. 
 

I further understand that pre-registration is INTENDED ONLY TO VERIFY ELIGIBILITY IN ADVANCE AND  
DOES NOT CONSTITUTE A CONTRACTUAL AGREEMENT regarding interment arrangements. 

Please allow 4 – 6 weeks for processing 
 

Signature of Applicant or Authorized Representative: Printed Name: Date: 

If signed by an authorized representative, indicate your relationship to applicant: 

ISVC DATE RECEIVED STAMP 
(DO NOT WRITE IN THIS SPACE) 

ISVC ELIGIBILITY STAMP 
(DO NOT WRITE IN THIS SPACE) 

FY 2024 
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FOR DETAILS & FAQS, PLEASE REFER TO THE CEMETERY INFORMATION SHEET OR WEBSITE 
HTTPS://VETERANS.IDAHO.GOV/CEMETERIES  

 

PRE-REGISTRATION is a means to verify eligibility in advance for those veterans, guardsman, reservists, 
and their spouse/ dependents who are interested in interment in the Idaho State Veterans Cemetery.  With the 
proof of eligibility on file, a family no longer has the burden of acquiring these records at the time of death.  
There is no cost for pre-registration, and it does not obligate you to be placed at the Idaho State Veterans 
Cemetery, nor does it reserve a specific plot.  Pre-Registration is not transferrable. 

Pre-Registration does NOT constitute a “pre-needs arrangement contract” with the cemetery. 
If you have specific wishes, you would like your family to follow, we recommend that you create a will or burial plan. 

 
ELIGIBILITY REQUIREMENTS 

Eligibility for interment in the Idaho State Veterans Cemetery follows National Cemetery Administration 
eligibility requirements and Idaho law. Those terms include a prohibition of interment for an individual who has 
been convicted of or, in certain cases, committed a State or Federal Capital Crime or sexual offense, as defined 
in 38 U.S.C. § 2411.  There is no requirement to be a resident of Idaho.  
 

Veteran, Guardsman or Reservist Discharge Papers and 
Spouse’s Marriage Certificate (if applicable) are required. 
 
 

The DD-214, or equivalent separation documents, must include all the following information:  
1)  Active Duty Service, Retirement Status or Enlistment Term Completion     2)  Character of Service 
3)  Dates of Entry into and Exit from Service                            4)  Highest Rank Achieved 
 
A Veteran’s, Guardsman or Reservists minor child or disabled dependent, under certain conditions, may also be 
interred. Contact cemetery office for details.  
 
There is no internment fee for eligible veterans. There is an interment fee for eligible veteran spouses, and 
dependent children, which is due at time of interment.  

There is an interment fee for eligible Guardsman, Reservist, their spouses, and dependent children, which is due 
at time of interment.  
 

Please submit COPIES of records (NOT originals) as documents will not be returned. 
 

 

As a state agency, ISVC does not have access to VA databases, military service records, etc.   
It is the responsibility of the service member or Next-of-Kin to acquire all necessary documentation.  Any 
missing information, such as the veteran’s highest rank, retirement status, awards received, etc. will not be 
included for interment purposes until proof is provided. 
 
Obtaining Military Service Records (National Archives)  https://www.archives.gov/veterans    
Information on Eligibility Requirements    https://www.va.gov/burials-memorials/eligibility/  
Find a VA Regional Office near you    1-800-827-1000 or https://www.va.gov/find-locations/  
Office of Veterans Advocacy     208-780-1380 or http://veterans.idaho.gov/advocacy  
 

Submit completed applications and required documentation (via mail, fax, or email) to: 
Please allow 4 – 6 weeks for processing 

  

Idaho State Veterans Cemetery - Boise       BoiseCemetery@veterans.idaho.gov   
 10100 Horseshoe Bend Road      Fax: (208) 780-1341 
  Boise, ID 83714               Phone: (208) 780-1340 

REQUIRED 
DOCUMENTS 
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If a PDF is signed using a digital ID or certificate, it’s locked to 
prevent changes to the document. Digital IDs or certificates used to 
sign PDFs are used for the commercial and legal purpose and are 
governed by laws in many countries.


Can I edit a PDF that I signed? 


If you’re the only one signer, you can remove the signature and 
then work on the document or edit the source document.


To remove your signature, right-click the signature and then choose 
Clear Signature.


If you got a signed PDF, you can request the signer to remove the 
signature and share the PDF or send an unsigned copy of the PDF.


Edit a signed PDF | FAQ


Search Adobe Support 


ADOBE ACROBAT 


☰ Sign In







Is there a way to retrieve the unsigned PDF 
and resign it? 


If you’re the only one signer, you can remove your signature and 
work on the document. If the document is signed by others, you can 
request the initiator to share an unsigned copy or the source 
document with you.


What if a PDF is locked after signing? 


Occasionally, you or the signer may choose to lock the document 
after signing. In this case, the document becomes read-only and no 
further changes are allowed; even a signature can’t be added in the 
document. The Lock document after signing option is useful if 
you’re the last signer or the only one signer. 


What are the scenarios in which a PDF is 
locked? 







When you sign a PDF using your digital ID, the PDF becomes read-
only for others. If you received a PDF digitally signed by others, you 
can sign it, but can’t edit it.


While signing a PDF, if the signer chooses to lock the document 
after signing, the document becomes read-only for everyone, 
including the signer.


What if multiple signatures are needed and 
the PDF is locked after the first signature? 


You have no other option than to create the PDF again or request 
the PDF from the owner. Generally, the PDF is locked for editing, but 
not for signing unless you or the first signer chooses the Lock 
document after signing option while signing. 


How to handle such issues better in future? 


Before you sign a PDF, you can save a copy of the PDF. Also, while 
signing the PDF, you’re prompted to save as the PDF. You can 
choose a different name so that you have the original PDF unsigned.


If you’re expecting others to sign the PDF, don’t select the Lock 
document after signing option in the Sign As dialog box or the Sign 
Document dialog box.


More like this 


Edit PDFs


Sign PDFs


Digital IDs


Setting up certificate-based signatures


Validating signatures
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Fillable Forms Tips 
Save the form to your computer before completing it 


We suggest that you first download the PDF form to your computer or network drive, 
and then open it with Adobe Reader and fill it. You can either type information directly 
into each field or copy and paste text. The font is preselected and cannot be changed. 
You can only type regular text (upper and lower cases); the system will not accept 
underlined text, bold or italics, script, or formulas, curved or slanted apostrophes, 
double quotation marks or long dashes. 


You can save your data and re-open the file later to modify or enter additional 
information. 


Use the latest version of Adobe Reader 


To open and complete the PDF application forms, you will need Adobe Reader (the 
latest version is recommended). If you do not have it installed on your computer, you 
may download the latest version free of charge from 
https://get.adobe.com/reader/otherversions. 


Mac users: do not use Preview 


For Macintosh system users: DO NOT use the Preview program to fill in the PDF form. 
Adobe Reader is the only program that will allow you to work with the form properly and 
allow us to read the results once back on a Windows machine. If you do not already 
have Adobe Reader, please use the link above to install it to your machine. 


Chrome users: do not use Chrome PDF Viewer 


For Chrome browser users: DO NOT use the Chrome PDF viewer program to fill in the 
PDF form. Adobe Reader is the only program that will allow you to work with the form 
properly. If you do not already have Adobe Reader, please use the link above to install it 
to your machine. Please use the instructions below to disable Chrome PDF viewer in 
your browser. 


Turn off in-browser viewing 



https://get.adobe.com/reader/otherversions





If you are having problems using the form via your browser, use the instructions here to 
turn off in-browser PDF viewing: https://helpx.adobe.com/acrobat/using/display-pdf-
browser-acrobat-xi.html Or, try the instructions below. 


Print only when your cursor is not in a form field 


Use your mouse to select an area of the form that is not inside a form field or hit the tab 
key after completing the entry of your last box before printing your form. If a form field is 
active (e.g. contains the blinking bar) the contents of that block will not print. 


Print from Acrobat, not the browser 


If the fillable form is displayed within your web browser’s window be sure to use the 
printer button on the Acrobat toolbar menu to print the form instead of your web 
browser’s print function. 


Save the file 


If you experience problems printing PDF forms once you have filled them in, save the 
data file containing your information to your local drive. 


Downloading and Saving the Form 
Save the form to your computer before attempting to complete it 


Fillable PDF forms may be completed and saved using Adobe Acrobat Reader (this 
software must be loaded on your computer). To accomplish this, you must first save the 
empty form on your own computer: 


1. Position your cursor on the form link and click with your right mouse button 
(do not activate the link and open the form)  


2. From the menu that pops up, select the Save target as… option in Internet 
Explorer or the Save link as… or similar option in another browser  


3. You should then be prompted to choose a location to save the file  


4. Select the location on your own computer or network and click on the Save 
button  



https://helpx.adobe.com/acrobat/using/display-pdf-browser-acrobat-xi.html

https://helpx.adobe.com/acrobat/using/display-pdf-browser-acrobat-xi.html

https://get.adobe.com/reader/otherversions/





5. Once saved, navigate to the file 


Completing fillable forms 
Fill out the form and save it using Adobe Acrobat Reader: 


1. Use the Adobe Acrobat Reader to open the empty PDF form that you saved 
on your own computer or network  


2. Complete the form  


3. On the Reader menu, go to File > Save As  


4. Choose either the PDF (recommended) or Text format  


5. You should then be prompted to choose a location to save the file  


6. Select the location on your own computer or network and click Save 


Troubleshooting 
Form or Field Exceeds Printed Page 


If you cannot see the complete text of what you typed, your text is too long. You must 
shorten your entry to the words you can see, as only visible text will be printed. 
Some printers may require use of the “Shrink to Fit” printer dialog box to be checked to 
print the form on a single page. 


A .pdf file does not open 


You clicked the link for a .pdf file and the file did not open. Adobe Reader, or equivalent 
software, may not be installed on your computer. Install the software and try to open the 
.pdf file again. 
  
Unable to view or download a .pdf file using Adobe Reader 
  
You cannot view, print, or download a .pdf file in Adobe Reader. To resolve this, modify 
your Reader PDF viewer preferences: 


1. Close the browser  


2. Open Adobe Reader  


3. On the menu bar, go to Edit > Preferences > Internet  







4. Under Options, make sure that Display PDF in Browser is not selected 
The next time you click on a link to a .pdf form or publication, it will open in a 
separate browser window. 


A .pdf does not print correctly or does not print at all 
  
You can try to resolve the problem by printing the PDF as an image. 
  
If you are using Adobe Reader: 


1. Click on the print icon  


2. In the Print dialog box, click Advanced  


3. Check the Print As Image checkbox  


4. Click OK to close the Advanced Print Setup dialog box  


5. Click OK or Print in the Print dialog box 
If printing the PDF as an image does not resolve the problem, try the following: 


• Make sure you are using the latest printer driver for your printer  


• Try printing to a different printer  


• Download the file again to your hard drive and print  


• Refer to your printer manual for further assistance 
Unable to use Google Chrome and Safari PDF viewers 
  
In some cases, the PDF viewer is embedded in the browser itself. Below are solutions 
for resolving problems with Google Chrome and Safari viewers. 
  
Unable to use the Google Chrome PDF viewer 
 
The Google Chrome built-in PDF viewer may not allow you to view a PDF or access 
certain functionalities, or functions such as automatic calculation may not work as 
expected. To resolve this, follow these steps: 


1. Open Chrome and, in the address bar, type: chrome://plugins/, and then 
press [Enter] 


2. Scroll down to the Chrome PDF Viewer 


3. Click the Disable link to prevent PDFs from loading within Chrome 


4. Download the files onto your computer 







5. Open them in another standalone application such as Adobe Reader 
Unable to use the Safari PDF viewer 
  
The Safari built-in PDF viewer may not allow you to view a PDF or access certain 
functionalities. To resolve this, follow these steps: 


1. Close Safari 


2. Open Terminal and type the following: 
defaults write com.apple.Safari WebKitOmitPDFSupport -bool YES 


3. Restart Safari 


4. Click on a PDF to download it to the Downloads folder 
Change the default PDF viewer in Firefox 
  
Firefox users may also wish to change their default viewer to Adobe Reader. 


1. Open Firefox and navigate to Tools > Options 


2. Click on the Applications tab 


3. Under Content Type, scroll down to Portable Document Format (PDF) and, 
from the Action dropdown menu, select Use Adobe Reader 


4. Close the Options tab or window 
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Reader lets you sign PDFs and incorporate that signature into the 
file. If you are viewing a PDF on the web, download the PDF first 
before you sign it. Some documents have security applied that 
prohibits electronic signatures. Print such documents and then sign 
the printed copy.


Quickly fill and sign any PDF form online.


Try now for free


Sign a PDF 


To sign a PDF document or form, you can type, draw, or insert an 
image of your handwritten signature. You can also add text, such as 
your name, company, title, or the date. When you save the 
document, the signature and text become part of the PDF.


Steps to sign a PDF


Sign PDFs


Search Adobe Support 


Open the PDF document or form that you want to sign.1


Click the Sign icon  in the toolbar. Alternatively, you 
can choose Tools > Fill & Sign or choose Fill & Sign from 
the right pane.


2


ACROBAT READER


Adobe MAX. It's live now! Join the livestream ›


☰ Sign In







 The Fill & Sign tool is displayed. Click Fill and Sign.3


The form fields are detected automatically. Hover the 
mouse over a field to display a blue box. Click anywhere in 
the blue box, the cursor will be placed at the right position 
automatically. Type your text to fill the field. 


Hover the mouse to display the detected text field 


You can choose your desired color to fill the PDF form. 
Click the color button in the Fill & Sign menu and choose 
your desired color.


4







By default, the signature color is black. To retain the default 
color of the signature, make sure the Retain Original Color 
For Signature option is unchecked.


Note:


For more information on filling your form, see Fill out your 
PDF form.


Click the Sign icon  in the toolbar, and then choose 
whether you want to add your signature or just initials.


If you have already added signatures or initials, they are 
displayed as options to choose from.


5


If you've already added your signature or initials, just select 
it from the Sign options, and then click at the place in the 
PDF where you want to add your signature. Skip to the 
next step.


If you are signing for the first time, you see the Signature or 
Initials panel. Below is an example of the Signature panel.


6







Note:


If you want to use an image as your signature:


• Sign your name in black ink on a clean, blank sheet of white 
paper. Sign in the middle of the paper so you don't 
photograph or scan the edges.


• Photograph or scan your signature. If you are taking a picture 
of your signature, make sure that the page is lit and that no 
shadows fall across the signature.


You can choose to type, draw, or import a signature image. 
Added signatures and initials are saved for future use. 


• Type: Type your name in the field. You can choose 
from a small selection of signature styles; click Change 
Style to view a different style.


• Draw: Draw your signature in the field.


• Image: Browse and select an image of your signature.


• Save Signature: When this check box is selected, and 
you're signed in to Acrobat Reader or Acrobat, the 
added signature is saved securely in Adobe Document 
Cloud for reuse.


Click Apply, and then click at the place in the PDF where 
you want to place the signature or initial.


To move the placed signature or initial, click the field to 
highlight it and then use the arrow keys. To resize or delete 
the field, use the options in field toolbar.


7







• Transfer the photo or scan to your computer. Acrobat/Reader 
accepts JPG, JPEG, PNG, GIF, TIFF, TIF, and BMP files. You do 
not need to crop the image. Acrobat/Reader imports just the 
signature if the photo or scan is fairly clean.


Send and track your signed PDFs 


After you have signed the form, you can share it with others. To 
share the form, follow the steps mentioned in the article Send your 
form.


Get PDFs signed by others using Adobe Sign 


For more information, see Send PDF documents for signature.


Manage certificates (secured PDFs) 


The creator of a PDF can encrypt the document with a certificate for 
verifying digital signatures. Certificates that you receive from others 
are stored in a list of trusted identities. This list resembles an address 
book and enables you to validate the signatures of these users on 
any documents you receive from them. 


For more information, see these articles in Acrobat Help:


• Certificate-based signatures


• Securing PDFs with certificates


• Validating digital signatures


• Manage trusted identities


Legal Notices   |   Online Privacy Policy
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